BuddyPress 1.0.3 Released

This new update fixes any compatibility issues with WordPress MU 2.8.1 which was released last week. As a result it will only work with the new version of WPMU so make sure you download and install  2.8.1 before upgrading to BuddyPress 1.0.3.

This update also includes a new widget API which will require you to re-add and configure your BP widgets.

From what I have read in the forums Facebook Connect for BuddyPress does not work anymore, and with no one owning this plugin (Andy made the last modifications to it) it might be a while before it works again. For this reason I’ll be holding off upgrading Explore With Me.

There are a few small bugs related to language translation which Andy is aware of and will have fixed in another update shortly.



Tags : , , ,

If you enjoyed this post, please consider to leave a comment or subscribe to the feed and get future articles delivered to your feed reader.

Leave Comment